Callbridge SMS feature interruption
Incident Report for Callbridge
Resolved
The SMS feature has been restored.
Posted Feb 26, 2021 - 18:04 UTC
Investigating
We have detected an issue affecting text notifications due to a failing provider.
Posted Feb 26, 2021 - 15:31 UTC
This incident affected: SMS.